aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/osmo-nitb/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2012-11-08 16:14:37 +0100
committerHarald Welte <laforge@gnumonks.org>2012-11-16 22:00:09 +0100
commitf1033cc752cfeb5f86e6f2357ce62637646f773f (patch)
tree6f1e6c58a5953a1c5d055fd1b4deb48cb98388e7 /openbsc/src/osmo-nitb/Makefile.am
parent90d7f26f67e042205baa576659605df333033333 (diff)
Initial support of SMPP interface for MT-SMS
Diffstat (limited to 'openbsc/src/osmo-nitb/Makefile.am')
-rw-r--r--openbsc/src/osmo-nitb/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/openbsc/src/osmo-nitb/Makefile.am b/openbsc/src/osmo-nitb/Makefile.am
index bfea9f89f..dc692323d 100644
--- a/openbsc/src/osmo-nitb/Makefile.am
+++ b/openbsc/src/osmo-nitb/Makefile.am
@@ -1,7 +1,7 @@
INCLUDES = $(all_includes) -I$(top_srcdir)/include -I$(top_builddir)
AM_CFLAGS=-Wall $(COVERAGE_CFLAGS) \
$(LIBOSMOCORE_CFLAGS) $(LIBOSMOGSM_CFLAGS) $(LIBOSMOVTY_CFLAGS) \
- $(LIBOSMOABIS_CFLAGS)
+ $(LIBOSMOABIS_CFLAGS) $(LIBSMPP34_CFLAGS)
AM_LDFLAGS = $(COVERAGE_LDFLAGS)
@@ -17,4 +17,4 @@ osmo_nitb_LDADD = \
$(top_builddir)/src/libcommon/libcommon.a \
-ldbi -ldl $(LIBCRYPT) \
$(LIBOSMOGSM_LIBS) $(LIBOSMOVTY_LIBS) $(LIBOSMOCORE_LIBS) \
- $(LIBOSMOABIS_LIBS)
+ $(LIBOSMOABIS_LIBS) $(LIBSMPP34_LIBS)