aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorOliver Smith <osmith@sysmocom.de>2023-02-09 17:17:07 +0100
committerOliver Smith <osmith@sysmocom.de>2023-02-09 17:19:31 +0100
commitfe31e2b363b5c5504981cea44a006837e738a198 (patch)
tree11589f64437f7f113b9f558ea17466bb0b47c07e /configure.ac
parent0c86c16936514a3b7f7b91813f51ec66fcbb6977 (diff)
configure: abort if SDCC is not found
Change RESULT to ERROR so the configure script stops when SDCC is not found. Otherwise it tries to use "no": no -I../../firmware/include -c delay.c -o delay.rel /bin/bash: line 1: no: command not found Change-Id: Id8defcc72a35e469a1eeb59919d66cc7cf2f6ac8
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index bcc95e6..6635e71 100644
--- a/configure.ac
+++ b/configure.ac
@@ -83,7 +83,7 @@ AM_CONDITIONAL(HAVE_DOXYGEN, test $DOXYGEN != false && test "x$doxygen" = "xyes"
AC_CHECK_PROG([XMLTO],[xmlto],[yes],[])
AM_CONDITIONAL([HAS_XMLTO], [test x$XMLTO = xyes])
-USRP_SDCC([3.2.0],[],[passed=no;AC_MSG_RESULT([Unable to find firmware compiler SDCC 3.x.])])
+USRP_SDCC([3.2.0],[],[passed=no;AC_MSG_ERROR([Unable to find firmware compiler SDCC 3.x.])])
AC_CONFIG_FILES([
Makefile