aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 36f95eef..6540098a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -17,6 +17,8 @@ libosmocore_la_SOURCES = timer.c select.c signal.c msgb.c bits.c \
conv.c application.c rbtree.c \
crc8gen.c crc16gen.c crc32gen.c crc64gen.c
+BUILT_SOURCES = crc8gen.c crc16gen.c crc32gen.c crc64gen.c
+
if ENABLE_PLUGIN
libosmocore_la_SOURCES += plugin.c
libosmocore_la_LDFLAGS = -version-info $(LIBVERSION) $(LIBRARY_DL)