aboutsummaryrefslogtreecommitdiffstats
path: root/include/osmocom/vty/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/osmocom/vty/Makefile.am')
-rw-r--r--include/osmocom/vty/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/include/osmocom/vty/Makefile.am b/include/osmocom/vty/Makefile.am
new file mode 100644
index 00000000..adb05dcb
--- /dev/null
+++ b/include/osmocom/vty/Makefile.am
@@ -0,0 +1,17 @@
+if ENABLE_VTY
+osmovty_HEADERS = \
+ buffer.h \
+ command.h \
+ logging.h \
+ stats.h \
+ misc.h \
+ telnet_interface.h \
+ vector.h \
+ vty.h \
+ ports.h \
+ cpu_sched_vty.h \
+ tdef_vty.h \
+ $(NULL)
+endif
+
+osmovtydir = $(includedir)/osmocom/vty