aboutsummaryrefslogtreecommitdiffstats
path: root/include/osmocom/ctrl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/osmocom/ctrl/Makefile.am')
-rw-r--r--include/osmocom/ctrl/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/include/osmocom/ctrl/Makefile.am b/include/osmocom/ctrl/Makefile.am
new file mode 100644
index 00000000..416e3ab4
--- /dev/null
+++ b/include/osmocom/ctrl/Makefile.am
@@ -0,0 +1,13 @@
+osmoctrl_HEADERS = \
+ control_cmd.h \
+ control_if.h \
+ ports.h \
+ $(NULL)
+
+if ENABLE_VTY
+osmoctrl_HEADERS += \
+ control_vty.h \
+ $(NULL)
+endif
+
+osmoctrldir = $(includedir)/osmocom/ctrl