aboutsummaryrefslogtreecommitdiffstats
path: root/src/vty/Makefile.am
diff options
context:
space:
mode:
authorJacob Erlbeck <jerlbeck@sysmocom.de>2015-10-19 15:14:13 +0200
committerJacob Erlbeck <jerlbeck@sysmocom.de>2015-10-29 00:09:04 +0100
commit45513e6040195f5494d40a2750de4dac7037593f (patch)
tree4064efa34c02047181a78fab4086a228aa832bb1 /src/vty/Makefile.am
parent7211fe157e1107d4a9c04a0ecf494a7b9633c400 (diff)
stats/vty: Add stats_vty.c
This file will contain the VTY code related to statistics. This commit adds a minimal file with just as single VTY command: - show stats This command shows all statistical values To enable this and future commands, the main program needs to call stats_vty_add_cmds(). Sponsored-by: On-Waves ehf
Diffstat (limited to 'src/vty/Makefile.am')
-rw-r--r--src/vty/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/vty/Makefile.am b/src/vty/Makefile.am
index 4225d27d..7c549d91 100644
--- a/src/vty/Makefile.am
+++ b/src/vty/Makefile.am
@@ -9,7 +9,7 @@ if ENABLE_VTY
lib_LTLIBRARIES = libosmovty.la
libosmovty_la_SOURCES = buffer.c command.c vty.c vector.c utils.c \
- telnet_interface.c logging_vty.c
+ telnet_interface.c logging_vty.c stats_vty.c
libosmovty_la_LDFLAGS = -version-info $(LIBVERSION) -no-undefined
libosmovty_la_LIBADD = $(top_builddir)/src/libosmocore.la
endif