aboutsummaryrefslogtreecommitdiffstats
path: root/src/gsm/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2014-10-01 16:18:11 +0800
committerHolger Hans Peter Freyther <holger@moiji-mobile.com>2015-05-25 11:12:16 +0800
commit908085ccbc6383e95f2c80134bcaf2e9816b7187 (patch)
tree9f5dfce6293ca3120da4fd09122482a50143f38d /src/gsm/Makefile.am
parent0d86c21f6af7452291f4148c166e145fb65dc0b9 (diff)
Add APN utility function to libosmogsm
The current functions are used to 'qualify' an APN from the user-supplied APN name (name identifier) towards the fully-qualified APN name which is used in the .grps DNS zone.
Diffstat (limited to 'src/gsm/Makefile.am')
-rw-r--r--src/gsm/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gsm/Makefile.am b/src/gsm/Makefile.am
index f119a740..d8aff4ab 100644
--- a/src/gsm/Makefile.am
+++ b/src/gsm/Makefile.am
@@ -20,7 +20,7 @@ libosmogsm_la_SOURCES = a5.c rxlev_stat.c tlv_parser.c comp128.c comp128v23.c \
auth_core.c auth_comp128v1.c auth_comp128v23.c \
auth_milenage.c milenage/aes-encblock.c \
milenage/aes-internal.c milenage/aes-internal-enc.c \
- milenage/milenage.c gan.c ipa.c gsm0341.c
+ milenage/milenage.c gan.c ipa.c gsm0341.c apn.c
libosmogsm_la_LDFLAGS = $(LTLDFLAGS_OSMOGSM) -version-info $(LIBVERSION) -no-undefined
libosmogsm_la_LIBADD = $(top_builddir)/src/libosmocore.la