aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2010-09-30 18:30:41 +0800
committerHolger Hans Peter Freyther <zecke@selfish.org>2010-09-30 19:00:58 +0800
commit55aea5099c1780700e5acebda712e47b575853e5 (patch)
treec6e2f199d32ccce10bc271174aaf73867439d714 /src/Makefile.am
parent47ee693170d589f760c4a9c7a5c4ad0b289aa65d (diff)
gsm0480: Add USSD format functions to libosmocore0.1.22
These routines come from OpenBSC, the msgb_wrap_* functions belong to Mike Haben, the rest is mine. The msgb allocation is compatible to the GSM48 allocation in OpenBSC.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1e97bb9b..288a0b92 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -13,7 +13,7 @@ libosmocore_la_SOURCES = timer.c select.c signal.c msgb.c rxlev_stat.c \
tlv_parser.c bitvec.c comp128.c gsm_utils.c statistics.c \
write_queue.c utils.c rsl.c gsm48.c gsm48_ie.c \
logging.c gsm0808.c rate_ctr.c gsmtap_util.c \
- gprs_cipher_core.c crc16.c panic.c process.c
+ gprs_cipher_core.c crc16.c panic.c process.c gsm0480.c
if ENABLE_PLUGIN
libosmocore_la_SOURCES += plugin.c