aboutsummaryrefslogtreecommitdiffstats
path: root/python/trx/CMakeLists.txt
diff options
context:
space:
mode:
authorVadim Yanitskiy <axilirator@gmail.com>2018-12-21 06:27:29 +0700
committerVadim Yanitskiy <axilirator@gmail.com>2019-01-16 17:11:55 +0700
commita1a871ee37959564107fac5b7c1278269418b946 (patch)
treef5d36e592fed4ffde62f0c26f006a937fb67348b /python/trx/CMakeLists.txt
parentace92ae2c5b3403436383104b8e8e98f6220901e (diff)
python/trx: rename 'change_sign_of_dict_elements' to 'dict_toggle_sign'
The old name was quite long, resulting into cumbersome imports: from change_sign_of_dict_elements import change_sign_of_dict_elements let's use a shorter variant: from dict_toggle_sign import dict_toggle_sign Change-Id: Ie75e1d6e5e74c7c1cf34154633c1472e4b85dbb6
Diffstat (limited to 'python/trx/CMakeLists.txt')
-rw-r--r--python/trx/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/trx/CMakeLists.txt b/python/trx/CMakeLists.txt
index c6e3010..ffe5234 100644
--- a/python/trx/CMakeLists.txt
+++ b/python/trx/CMakeLists.txt
@@ -26,6 +26,6 @@ GR_PYTHON_INSTALL(
fake_pm.py
radio_if.py
radio_if_grc.py
- change_sign_of_dict_elements.py
+ dict_toggle_sign.py
DESTINATION ${GR_PYTHON_DIR}/grgsm/trx
)