aboutsummaryrefslogtreecommitdiffstats
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Krysik <ptrkrysik@gmail.com>2017-08-31 21:58:48 +0200
committerPiotr Krysik <ptrkrysik@gmail.com>2017-08-31 21:58:48 +0200
commit1ad0c96abbd6bdb3d5fd84ac0406da9aff8805fe (patch)
tree35fb55c37acebc70b9b4a4c3394f0d7f3d12c0e0 /apps/CMakeLists.txt
parent1e8a03c2e87edcc57bde7fda3bdf950d7bbb92fa (diff)
Added *.desktop files installation a'la GNU Radio.
After building grgsm_setup_freedesktop is created. It has to be executed during installation of a package with 'install' as a parameter. During removal of a package it has to be called with 'uninstall' as a parameter.
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index 7be18e7..ec04f1f 100644
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -19,6 +19,8 @@
include(GrPython)
add_subdirectory(helpers)
+add_subdirectory(apps_data)
+
GR_PYTHON_INSTALL(
PROGRAMS