aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Krysik <ptrkrysik@gmail.com>2018-03-04 22:08:52 +0100
committerPiotr Krysik <ptrkrysik@gmail.com>2018-03-04 22:08:52 +0100
commit86c916400092eeba0686abe5e97dd150828c6b8b (patch)
tree2af89b990b851d0f4a82e18c23b408742fbbb3a5 /CMakeLists.txt
parent3e7841211c1c349b94acd09be3a5042bd863c2ea (diff)
Change buildsystem message on libosmocore not being found
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8ad3445..db15929 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -151,7 +151,7 @@ if(NOT CPPUNIT_FOUND)
message(FATAL_ERROR "CppUnit required to compile gr-gsm")
endif()
if(NOT LIBOSMOCORE_FOUND OR NOT LIBOSMOCODEC_FOUND)
- message(STATUS "Compiling local version of libosmocore and libosmocodec")
+ message(STATUS "Compiling local version of libosmocore")
elseif(NOT LIBOSMOCODING_FOUND)
message(STATUS "Compiling local version of libosmocoding")
endif()