aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Krysik <ptrkrysik@gmail.com>2018-02-27 11:17:38 +0100
committerPiotr Krysik <ptrkrysik@gmail.com>2018-02-27 14:45:14 +0100
commit79e712c685d95479c2aec37ee75b747b3ad56e36 (patch)
tree7a6821c1a385824b303ebb047261bd1b94e4ba2e /CMakeLists.txt
parentd0a136b1a7c349e463c9251b6e8dd49f74a6f973 (diff)
Hack: disabling building doxygen docs as it causes problems on windows
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dfffed7..811cd93 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -162,11 +162,11 @@ endif()
########################################################################
# Setup doxygen option
########################################################################
-if(DOXYGEN_FOUND)
- option(ENABLE_DOXYGEN "Build docs using Doxygen" ON)
-else(DOXYGEN_FOUND)
+#if(DOXYGEN_FOUND)
+# option(ENABLE_DOXYGEN "Build docs using Doxygen" ON)
+#else(DOXYGEN_FOUND)
option(ENABLE_DOXYGEN "Build docs using Doxygen" OFF)
-endif(DOXYGEN_FOUND)
+#endif(DOXYGEN_FOUND)
########################################################################
# Setup the include and linker paths