aboutsummaryrefslogtreecommitdiffstats
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorSylvain Munaut <tnt@246tNt.com>2016-01-25 16:21:26 +0100
committerSylvain Munaut <tnt@246tNt.com>2016-01-25 16:27:00 +0100
commite1eb11b2d8bd0270950d76710017957597929397 (patch)
tree7dd0a817f187e7f81a3e58f54c11025efd5b02fb /lib/CMakeLists.txt
parent3a35735409dd17a8e7f60ba5d7ae0b95552951fe (diff)
gr-fosphor: Use FindOpenCL from cmake git master
Author: Martin Hauke <mardnh@gmx.de> Signed-off-by: Sylvain Munaut <tnt@246tNt.com>
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 8fb35c0..08f7ff1 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -37,13 +37,13 @@ add_custom_command(
include_directories(
${OPENGL_INCLUDE_DIRS}
- ${OPENCL_INCLUDE_DIRS}
+ ${OpenCL_INCLUDE_DIRS}
${FREETYPE2_INCLUDE_DIRS}
${Boost_INCLUDE_DIR}
)
link_directories(
${OPENGL_LIBRARY_DIRS}
- ${OPENCL_LIBRARY_DIRS}
+ ${OpenCL_LIBRARY_DIRS}
${FREETYPE2_LIBRARY_DIRS}
${Boost_LIBRARY_DIRS}
)
@@ -84,7 +84,7 @@ list_cond_append(ENABLE_WX fosphor_sources wx_core_sink_c_impl.cc)
list(APPEND fosphor_libraries
${OPENGL_LIBRARIES}
- ${OPENCL_LIBRARIES}
+ ${OpenCL_LIBRARIES}
${FREETYPE2_LIBRARIES}
${Boost_LIBRARIES}
${GNURADIO_ALL_LIBRARIES}