aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d1638ec..0093f0e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,9 @@
AUTOMAKE_OPTIONS = foreign dist-bzip2 1.6
ACLOCAL_AMFLAGS = -I m4
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = libosmogapk.pc
+
AM_CPPFLAGS = $(all_includes) -I$(top_srcdir)/include
SUBDIRS = include
@@ -9,4 +12,4 @@ if ENABLE_GSMHR
SUBDIRS += libgsmhr
endif
-SUBDIRS += src
+SUBDIRS += src tests