aboutsummaryrefslogtreecommitdiffstats
path: root/wsutil/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'wsutil/Makefile.am')
-rw-r--r--wsutil/Makefile.am19
1 files changed, 11 insertions, 8 deletions
diff --git a/wsutil/Makefile.am b/wsutil/Makefile.am
index f99671e773..07a0b5acac 100644
--- a/wsutil/Makefile.am
+++ b/wsutil/Makefile.am
@@ -27,13 +27,7 @@ endif
lib_LTLIBRARIES = libwsutil.la
-CLEANFILES = \
- libwsutil.a \
- libwsutil.la \
- *~
-
-MAINTAINERCLEANFILES = \
- Makefile.in
+INCLUDES = -I$(srcdir)/..
libwsutil_la_SOURCES = \
mpeg-audio.c \
@@ -42,5 +36,14 @@ libwsutil_la_SOURCES = \
libwsutil_la_LIBADD = @GLIB_LIBS@
EXTRA_DIST = \
- Makefile.nmake
+ Makefile.nmake \
+ file_util.c
+
+CLEANFILES = \
+ libwsutil.a \
+ libwsutil.la \
+ *~
+
+MAINTAINERCLEANFILES = \
+ Makefile.in