aboutsummaryrefslogtreecommitdiffstats
path: root/wsutil/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'wsutil/CMakeLists.txt')
-rw-r--r--wsutil/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/wsutil/CMakeLists.txt b/wsutil/CMakeLists.txt
index 0a3c1a969a..bf9ebfc1d8 100644
--- a/wsutil/CMakeLists.txt
+++ b/wsutil/CMakeLists.txt
@@ -145,6 +145,12 @@ set_target_properties(wsutil PROPERTIES
VERSION ${FULL_SO_VERSION} SOVERSION 0
FOLDER "DLLs")
+if(ENABLE_APPLICATION_BUNDLE)
+ set_target_properties(wsutil PROPERTIES
+ LIBRARY_OUTPUT_DIRECTORY ${CMAKE_BINARY_DIR}/run/Wireshark.app/Contents/Frameworks
+ )
+endif()
+
ABICHECK(libwsutil)
add_custom_command(OUTPUT libwsutil.abi.tar.gz