aboutsummaryrefslogtreecommitdiffstats
path: root/wsutil/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'wsutil/CMakeLists.txt')
-rw-r--r--wsutil/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/wsutil/CMakeLists.txt b/wsutil/CMakeLists.txt
index 2c80a56c17..0157e74785 100644
--- a/wsutil/CMakeLists.txt
+++ b/wsutil/CMakeLists.txt
@@ -93,6 +93,14 @@ set(WSUTIL_FILES
${WSUTIL_SSE42_FILES}
)
+if(APPLE)
+ #
+ # We assume that APPLE means OS X so that we have the OS X
+ # frameworks.
+ #
+ FIND_LIBRARY (APPLE_CORE_FOUNDATION_LIBRARY CoreFoundation)
+endif()
+
set(wsutil_LIBS
${APPLE_CORE_FOUNDATION_LIBRARY}
${GMODULE2_LIBRARIES}