aboutsummaryrefslogtreecommitdiffstats
path: root/ui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ui/Makefile.am')
-rw-r--r--ui/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/ui/Makefile.am b/ui/Makefile.am
index 9cff88f696..3c33aee04c 100644
--- a/ui/Makefile.am
+++ b/ui/Makefile.am
@@ -76,11 +76,13 @@ endif
checkapi: checkapi-base checkapi-todo
checkapi-base:
- $(PERL) ../tools/checkAPIs.pl -g deprecated-gtk -build \
+ $(PERL) $(top_srcdir)/tools/checkAPIs.pl -g deprecated-gtk -build \
+ -sourcedir=$(srcdir) \
$(WIRESHARK_UI_SRC)
checkapi-todo:
- $(PERL) ../tools/checkAPIs.pl -M -g deprecated-gtk-todo -build \
+ $(PERL) $(top_srcdir)/tools/checkAPIs.pl -M -g deprecated-gtk-todo -build \
+ -sourcedir=$(srcdir) \
$(WIRESHARK_UI_SRC)
EXTRA_DIST = \