aboutsummaryrefslogtreecommitdiffstats
path: root/tools/lemon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/lemon/CMakeLists.txt')
-rw-r--r--tools/lemon/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/tools/lemon/CMakeLists.txt b/tools/lemon/CMakeLists.txt
index a598e820b6..1cfecd8711 100644
--- a/tools/lemon/CMakeLists.txt
+++ b/tools/lemon/CMakeLists.txt
@@ -23,12 +23,8 @@ set(lemon_FILES
lemon.c
)
-set(CLEAN_FILES
- ${lemon_FILES}
-)
-
set_source_files_properties(
- ${CLEAN_FILES}
+ ${lemon_FILES}
PROPERTIES
COMPILE_FLAGS "${WERROR_COMMON_FLAGS} ${NO_SANITIZE_CFLAGS}"
)