aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/wimaxasncp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/wimaxasncp/CMakeLists.txt')
-rw-r--r--plugins/wimaxasncp/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/plugins/wimaxasncp/CMakeLists.txt b/plugins/wimaxasncp/CMakeLists.txt
index 65bb7c3c3b..b2abc0ca31 100644
--- a/plugins/wimaxasncp/CMakeLists.txt
+++ b/plugins/wimaxasncp/CMakeLists.txt
@@ -55,13 +55,9 @@ register_plugin_files(plugin.c
${DISSECTOR_SRC}
)
-add_plugin_library(wimaxasncp)
+add_plugin_library(wimaxasncp epan)
-install(TARGETS wimaxasncp
- LIBRARY DESTINATION ${PLUGIN_INSTALL_LIBDIR} NAMELINK_SKIP
- RUNTIME DESTINATION ${PLUGIN_INSTALL_LIBDIR}
- ARCHIVE DESTINATION ${PLUGIN_INSTALL_LIBDIR}
-)
+install_plugin(wimaxasncp epan)
file(GLOB DISSECTOR_HEADERS RELATIVE "${CMAKE_CURRENT_SOURCE_DIR}" "*.h")
CHECKAPI(