aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/wimaxasncp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/wimaxasncp/CMakeLists.txt')
-rw-r--r--plugins/wimaxasncp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/wimaxasncp/CMakeLists.txt b/plugins/wimaxasncp/CMakeLists.txt
index b04db01549..33592870df 100644
--- a/plugins/wimaxasncp/CMakeLists.txt
+++ b/plugins/wimaxasncp/CMakeLists.txt
@@ -57,7 +57,7 @@ register_dissector_files(plugin.c
# Do I need any of this or is this handled by type MODULE?
# wimaxasncp_la_LDFLAGS = -module -avoid-version
-add_library(wimaxasncp MODULE
+add_library(wimaxasncp ${LINK_MODE_MODULE}
${PLUGIN_FILES}
)