aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/wimax/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/wimax/CMakeLists.txt')
-rw-r--r--plugins/wimax/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/wimax/CMakeLists.txt b/plugins/wimax/CMakeLists.txt
index 73d46e88ae..77af623ba9 100644
--- a/plugins/wimax/CMakeLists.txt
+++ b/plugins/wimax/CMakeLists.txt
@@ -82,11 +82,11 @@ set(CLEAN_FILES
${PLUGIN_FILES}
)
-if (WERROR)
+if (WERROR_COMMON_FLAGS)
set_source_files_properties(
${CLEAN_FILES}
PROPERTIES
- COMPILE_FLAGS -Werror
+ COMPILE_FLAGS ${WERROR_COMMON_FLAGS}
)
endif()