aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/stats_tree/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/stats_tree/CMakeLists.txt')
-rw-r--r--plugins/stats_tree/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/plugins/stats_tree/CMakeLists.txt b/plugins/stats_tree/CMakeLists.txt
index dff44ee105..92172c72d3 100644
--- a/plugins/stats_tree/CMakeLists.txt
+++ b/plugins/stats_tree/CMakeLists.txt
@@ -39,13 +39,9 @@ set_source_files_properties(
COMPILE_FLAGS "${WERROR_COMMON_FLAGS}"
)
-add_plugin_library(stats_tree)
+add_plugin_library(stats_tree epan)
-install(TARGETS stats_tree
- LIBRARY DESTINATION ${PLUGIN_INSTALL_LIBDIR} NAMELINK_SKIP
- RUNTIME DESTINATION ${PLUGIN_INSTALL_LIBDIR}
- ARCHIVE DESTINATION ${PLUGIN_INSTALL_LIBDIR}
-)
+install_plugin(stats_tree epan)
file(GLOB PLUGIN_HEADERS RELATIVE "${CMAKE_CURRENT_SOURCE_DIR}" "*.h")
CHECKAPI(