aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/profinet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/profinet/CMakeLists.txt')
-rw-r--r--plugins/profinet/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/profinet/CMakeLists.txt b/plugins/profinet/CMakeLists.txt
index a672997329..2dc6139430 100644
--- a/plugins/profinet/CMakeLists.txt
+++ b/plugins/profinet/CMakeLists.txt
@@ -49,11 +49,11 @@ set(CLEAN_FILES
${PLUGIN_FILES}
)
-if (WERROR)
+if (WERROR_COMMON_FLAGS)
set_source_files_properties(
${CLEAN_FILES}
PROPERTIES
- COMPILE_FLAGS -Werror
+ COMPILE_FLAGS ${WERROR_COMMON_FLAGS}
)
endif()