aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/pcli/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/pcli/Makefile.am')
-rw-r--r--plugins/pcli/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/pcli/Makefile.am b/plugins/pcli/Makefile.am
index 58390665f3..5d7b300634 100644
--- a/plugins/pcli/Makefile.am
+++ b/plugins/pcli/Makefile.am
@@ -1,7 +1,7 @@
# Makefile.am
# Automake file for Ethereal/Gryphon
#
-# $Id: Makefile.am,v 1.4 2004/04/14 22:13:26 obiot Exp $
+# $Id: Makefile.am,v 1.5 2004/04/25 21:07:23 obiot Exp $
#
# Ethereal - Network traffic analyzer
# By Gerald Combs <gerald@ethereal.com>
@@ -29,7 +29,7 @@ plugindir = @plugindir@
plugin_LTLIBRARIES = pcli.la
pcli_la_SOURCES = packet-pcli.c moduleinfo.h
pcli_la_LDFLAGS = -module -avoid-version
-pcli_la_LIBADD = -L../../epan -lethereal @GLIB_LIBS@
+pcli_la_LIBADD = @PLUGIN_LIBS@
# Libs must be cleared, or else libtool won't create a shared module.
# If your module needs to be linked against any particular libraries,