aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/opcua/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/opcua/Makefile.am')
-rw-r--r--plugins/opcua/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/opcua/Makefile.am b/plugins/opcua/Makefile.am
index 9b85bb0b67..bd88fd1c2b 100644
--- a/plugins/opcua/Makefile.am
+++ b/plugins/opcua/Makefile.am
@@ -25,6 +25,8 @@ include ../Makefile.am.inc
# the name of the plugin
PLUGIN_NAME = opcua
+PLUGIN_VERSION = 1.1.0
+
BUILT_SOURCES = \
plugin.c
@@ -69,7 +71,6 @@ HEADER_FILES = \
epan_plugin_LTLIBRARIES = opcua.la
opcua_la_SOURCES = \
- moduleinfo.h \
$(SRC_FILES) \
$(HEADER_FILES)