aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/opcua/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/opcua/CMakeLists.txt')
-rw-r--r--plugins/opcua/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/plugins/opcua/CMakeLists.txt b/plugins/opcua/CMakeLists.txt
index a05ed4da01..ca1dc9e34e 100644
--- a/plugins/opcua/CMakeLists.txt
+++ b/plugins/opcua/CMakeLists.txt
@@ -66,13 +66,9 @@ register_plugin_files(plugin.c
${DISSECTOR_SUPPORT_SRC}
)
-add_plugin_library(opcua)
+add_plugin_library(opcua epan)
-install(TARGETS opcua
- LIBRARY DESTINATION ${PLUGIN_INSTALL_LIBDIR} NAMELINK_SKIP
- RUNTIME DESTINATION ${PLUGIN_INSTALL_LIBDIR}
- ARCHIVE DESTINATION ${PLUGIN_INSTALL_LIBDIR}
-)
+install_plugin(opcua epan)
file(GLOB DISSECTOR_HEADERS RELATIVE "${CMAKE_CURRENT_SOURCE_DIR}" "*.h")
CHECKAPI(