aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/h223/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/h223/Makefile.am')
-rw-r--r--plugins/h223/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/plugins/h223/Makefile.am b/plugins/h223/Makefile.am
index 6ad7f050d9..80d9a75ca3 100644
--- a/plugins/h223/Makefile.am
+++ b/plugins/h223/Makefile.am
@@ -38,6 +38,7 @@ h223_la_SOURCES = \
plugin.c
h223_la_LDFLAGS = -module -avoid-version
+h223_la_LIBADD = @PLUGIN_LIBS@
# Libs must be cleared, or else libtool won't create a shared module.
# If your module needs to be linked against any particular libraries,
@@ -48,5 +49,8 @@ CLEANFILES = \
h223 \
*~
+MAINTAINERCLEANFILES = \
+ Makefile.in
+
EXTRA_DIST = \
Makefile.nmake