aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/giop/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/giop/CMakeLists.txt')
-rw-r--r--plugins/giop/CMakeLists.txt18
1 files changed, 0 insertions, 18 deletions
diff --git a/plugins/giop/CMakeLists.txt b/plugins/giop/CMakeLists.txt
index 43d4bb7b27..ce560f1c53 100644
--- a/plugins/giop/CMakeLists.txt
+++ b/plugins/giop/CMakeLists.txt
@@ -29,14 +29,9 @@ set(COSEVENTCOMM_SRC
packet-coseventcomm.c
)
-set(TANGO_SRC
- packet-tango.c
-)
-
set(CLEAN_FILES
${COSNAMING_SRC}
${COSEVENTCOMM_SRC}
- # Not clean ${TANGO_SRC}
)
if (WERROR)
@@ -77,17 +72,4 @@ install(TARGETS coseventcomm
ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR}/@CPACK_PACKAGE_NAME@/plugins/${CPACK_PACKAGE_VERSION}
)
-add_library(tango ${LINK_MODE_MODULE}
- ${TANGO_SRC}
-)
-set_target_properties(tango PROPERTIES PREFIX "")
-set_target_properties(tango PROPERTIES LINK_FLAGS "${WS_LINK_FLAGS}")
-
-target_link_libraries(tango epan)
-
-install(TARGETS tango
- LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR}/@CPACK_PACKAGE_NAME@/plugins/${CPACK_PACKAGE_VERSION} NAMELINK_SKIP
- RUNTIME DESTINATION ${CMAKE_INSTALL_LIBDIR}/@CPACK_PACKAGE_NAME@/plugins/${CPACK_PACKAGE_VERSION}
- ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR}/@CPACK_PACKAGE_NAME@/plugins/${CPACK_PACKAGE_VERSION}
-)