aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/ethercat/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/ethercat/Makefile.am')
-rw-r--r--plugins/ethercat/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/plugins/ethercat/Makefile.am b/plugins/ethercat/Makefile.am
index 427773e6ba..e0986faef5 100644
--- a/plugins/ethercat/Makefile.am
+++ b/plugins/ethercat/Makefile.am
@@ -32,6 +32,10 @@ ethercat_la_SOURCES = \
$(SRC_FILES) \
$(HEADER_FILES)
+ethercat_la_CPPFLAGS = $(AM_CPPFLAGS) $(PLUGIN_CPPFLAGS)
+
+ethercat_la_CFLAGS = $(AM_CFLAGS) $(PLUGIN_CFLAGS)
+
ethercat_la_LDFLAGS = $(PLUGIN_LDFLAGS)
CLEANFILES = \