aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/epan/wimax/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/epan/wimax/CMakeLists.txt')
-rw-r--r--plugins/epan/wimax/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/plugins/epan/wimax/CMakeLists.txt b/plugins/epan/wimax/CMakeLists.txt
index 8d7d201060..9419415cfc 100644
--- a/plugins/epan/wimax/CMakeLists.txt
+++ b/plugins/epan/wimax/CMakeLists.txt
@@ -99,6 +99,8 @@ register_plugin_files(plugin.c
add_plugin_library(wimax epan)
+target_link_libraries(wimax epan)
+
install_plugin(wimax epan)
file(GLOB DISSECTOR_HEADERS RELATIVE "${CMAKE_CURRENT_SOURCE_DIR}" "*.h")