aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/epan/gryphon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/epan/gryphon/CMakeLists.txt')
-rw-r--r--plugins/epan/gryphon/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/epan/gryphon/CMakeLists.txt b/plugins/epan/gryphon/CMakeLists.txt
index 8bf5939158..22bb87cf2b 100644
--- a/plugins/epan/gryphon/CMakeLists.txt
+++ b/plugins/epan/gryphon/CMakeLists.txt
@@ -29,10 +29,11 @@ set_source_files_properties(
register_plugin_files(plugin.c
plugin
+ "Gryphon automotive network tool protocol"
${DISSECTOR_SRC}
)
-add_plugin_library(gryphon epan)
+add_wireshark_epan_plugin_library(gryphon)
target_link_libraries(gryphon epan)