aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/docsis/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/docsis/CMakeLists.txt')
-rw-r--r--plugins/docsis/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/plugins/docsis/CMakeLists.txt b/plugins/docsis/CMakeLists.txt
index fb415370ff..436259631a 100644
--- a/plugins/docsis/CMakeLists.txt
+++ b/plugins/docsis/CMakeLists.txt
@@ -101,3 +101,9 @@ add_library(docsis MODULE
${PLUGIN_FILES}
)
+install(TARGETS docsis
+ LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR}/@CPACK_PACKAGE_NAME@/plugins/${CPACK_PACKAGE_VERSION}
+ RUNTIME DESTINATION ${CMAKE_INSTALL_LIBDIR}/@CPACK_PACKAGE_NAME@/plugins/${CPACK_PACKAGE_VERSION}
+ ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR}/@CPACK_PACKAGE_NAME@/plugins/${CPACK_PACKAGE_VERSION}
+)
+