aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/codecs/G711/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/codecs/G711/CMakeLists.txt')
-rw-r--r--plugins/codecs/G711/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/plugins/codecs/G711/CMakeLists.txt b/plugins/codecs/G711/CMakeLists.txt
index ec91fcef6e..2b0d6ff23d 100644
--- a/plugins/codecs/G711/CMakeLists.txt
+++ b/plugins/codecs/G711/CMakeLists.txt
@@ -34,6 +34,8 @@ register_plugin_files(plugin.c
add_plugin_library(g711 codecs)
+target_include_directories(g711 PRIVATE ${CMAKE_SOURCE_DIR}/codecs)
+
target_link_libraries(g711 wsutil)
install_plugin(g711 codecs)