aboutsummaryrefslogtreecommitdiffstats
path: root/packaging/portableapps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'packaging/portableapps/CMakeLists.txt')
-rw-r--r--packaging/portableapps/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/packaging/portableapps/CMakeLists.txt b/packaging/portableapps/CMakeLists.txt
index f2e0522789..83259375dd 100644
--- a/packaging/portableapps/CMakeLists.txt
+++ b/packaging/portableapps/CMakeLists.txt
@@ -79,7 +79,8 @@ macro( ADD_PORTABLEAPPS_PACKAGE_TARGET )
add_dependencies(portableapps_runtime portableapps_app_dir)
# Build the PortableApps package.
- # nsis_package_prep must be built prior to this.
+ # wireshark_nsis_prep must be built prior to this.
+ # XXX Rename this to wireshark_portableapps
set (_portableapps_package ${CMAKE_BINARY_DIR}/packaging/portableapps/${PORTABLEAPPS_NAME}_${VERSION}.paf.exe)
add_custom_target(portableapps_package
DEPENDS