aboutsummaryrefslogtreecommitdiffstats
path: root/epan/ftypes/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'epan/ftypes/Makefile.am')
-rw-r--r--epan/ftypes/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/epan/ftypes/Makefile.am b/epan/ftypes/Makefile.am
index 4256a6d0db..09444f4d36 100644
--- a/epan/ftypes/Makefile.am
+++ b/epan/ftypes/Makefile.am
@@ -25,6 +25,11 @@ AM_CPPFLAGS = $(INCLUDEDIRS) -I$(top_srcdir)/epan $(WS_CPPFLAGS) \
noinst_LTLIBRARIES = libftypes.la
+subpkgincludedir = $(pkgincludedir)/epan/ftypes
+
+subpkginclude_HEADERS = \
+ ftypes.h
+
libftypes_la_SOURCES = \
ftypes.c \
ftype-bytes.c \
@@ -39,7 +44,6 @@ libftypes_la_SOURCES = \
ftype-protocol.c \
ftype-string.c \
ftype-time.c \
- ftypes.h \
ftypes-int.h
EXTRA_DIST = \