aboutsummaryrefslogtreecommitdiffstats
path: root/epan/dissectors/asn1/mudurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'epan/dissectors/asn1/mudurl/Makefile.am')
-rw-r--r--epan/dissectors/asn1/mudurl/Makefile.am34
1 files changed, 0 insertions, 34 deletions
diff --git a/epan/dissectors/asn1/mudurl/Makefile.am b/epan/dissectors/asn1/mudurl/Makefile.am
deleted file mode 100644
index fc2d4dfc5b..0000000000
--- a/epan/dissectors/asn1/mudurl/Makefile.am
+++ /dev/null
@@ -1,34 +0,0 @@
-# Wireshark - Network traffic analyzer
-# By Gerald Combs <gerald@wireshark.org>
-# Copyright 1998 Gerald Combs
-#
-# SPDX-License-Identifier: GPL-2.0-or-later
-
-include ../Makefile.inc
-
-PROTOCOL_NAME=mudurl
-
-EXT_ASN_FILE_LIST =
-
-ASN_FILE_LIST = \
- MUDURL.asn
-
-# The packet-$(PROTOCOL_NAME)-template.h and $(PROTOCOL_NAME).asn
-# files do not exist for all protocols: Please add/remove as required.
-EXTRA_DIST = \
- $(EXTRA_DIST_COMMON) \
- $(ASN_FILE_LIST) \
- packet-$(PROTOCOL_NAME)-template.c \
- $(PROTOCOL_NAME).cnf
-
-SRC_FILES = \
- $(EXTRA_DIST) \
- $(EXT_ASN_FILE_LIST)
-
-A2W_FLAGS= -b
-
-EXTRA_CNF= \
- $(builddir)/../x509af/x509af-exp.cnf
-
-$(builddir)/../x509af/x509af-exp.cnf:
- (cd $(builddir)/../x509af && $(MAKE_CNF_EXPORT))