aboutsummaryrefslogtreecommitdiffstats
path: root/epan/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'epan/Makefile.am')
-rw-r--r--epan/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/epan/Makefile.am b/epan/Makefile.am
index 8f2a8bde88..8c909e2741 100644
--- a/epan/Makefile.am
+++ b/epan/Makefile.am
@@ -191,11 +191,9 @@ def_sym_filter_symbols =
if !HAVE_PLUGINS
# If we're not building plugins, these symbols don't get built.
# Keep them out of the symbol list.
-def_sym_filter_symbols += /^register_all_wiretap_modules/ || /^register_all_plugin_tap_listeners/ || /^plugin_list/
+def_sym_filter_symbols += /^register_all_wiretap_modules/ || /^register_all_plugin_tap_listeners/ || /^plugin_list/ {next;};
endif
-def_sym_filter_symbols += {next;};
-
if HAVE_PLUGINS
if ENABLE_STATIC