aboutsummaryrefslogtreecommitdiffstats
path: root/epan/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'epan/Makefile.am')
-rw-r--r--epan/Makefile.am28
1 files changed, 14 insertions, 14 deletions
diff --git a/epan/Makefile.am b/epan/Makefile.am
index 8f380504a4..e14305abfc 100644
--- a/epan/Makefile.am
+++ b/epan/Makefile.am
@@ -29,11 +29,11 @@ if HAVE_LIBLUA
wslua_lib = wslua/libwslua.la
wslua_dir = wslua
wslua_dist_dir =
-else # HAVE_LIBLUA
+else # HAVE_LIBLUA
wslua_lib =
wslua_dir =
wslua_dist_dir = wslua
-endif # HAVE_LIBLUA
+endif # HAVE_LIBLUA
if HAVE_LIBPY
wspython_lib = wspython/libwspython.la
@@ -71,7 +71,7 @@ AM_NON_GENERATED_CFLAGS += -Werror
endif
#Since code generated by lex may trigger gcc warnings, we are now generating two
-#libraries. A single library is generated with the lex code without the barrier
+#libraries. A single library is generated with the lex code without the barrier
#"stop on warning". An other library is generated from the remaining source
#files with the "stop on warning" barrier.
libwireshark_la_SOURCES = \
@@ -96,17 +96,17 @@ libwireshark_asmopt_la_SOURCES = \
EXTRA_DIST = \
diam_dict.l \
- dtd_grammar.lemon \
- dtd_parse.l \
- dtd_parse.h \
- dtd_preparse.l \
- enterprise-numbers \
+ dtd_grammar.lemon \
+ dtd_parse.l \
+ dtd_parse.h \
+ dtd_preparse.l \
+ enterprise-numbers \
libwireshark.vcproj \
Makefile.common \
Makefile.nmake \
- radius_dict.l \
+ radius_dict.l \
tvbtest.c \
- reassemble_test.c \
+ reassemble_test.c \
uat_load.l \
exntest.c \
oids_test.c \
@@ -117,10 +117,10 @@ CLEANFILES = \
doxygen-epan.tag \
libwireshark.a \
libwireshark.la \
- libwireshark_generated.a \
- libwireshark_generated.la \
- libwireshark_asmopt.a \
- libwireshark_asmopt.la \
+ libwireshark_generated.a \
+ libwireshark_generated.la \
+ libwireshark_asmopt.a \
+ libwireshark_asmopt.la \
*~
DISTCLEANFILES = \