aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index e00431334e..0cdcf9b014 100644
--- a/configure.in
+++ b/configure.in
@@ -1747,7 +1747,8 @@ AC_ARG_ENABLE(new-packet-list,
AC_MSG_CHECKING(if new packet list is used);
if test "x$new_packet_list" = "xyes" ; then
AC_MSG_RESULT(yes)
- CFLAGS=" -DNEW_PACKET_LIST $CFLAGS"
+ AC_DEFINE(NEW_PACKET_LIST, 1,
+ [Use the new packet list code])
else
AC_MSG_RESULT(no)
fi