aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index af423de4c2..b0ed456f76 100644
--- a/configure.ac
+++ b/configure.ac
@@ -102,7 +102,7 @@ fi
AC_PATH_PROG(PERL, perl)
# Check for Python.
-AC_PATH_PROG(PYTHON, python)
+AC_PATH_PROGS(PYTHON, python, python3)
if test ! -z "$PYTHON"; then
#
# OK, we found Python; is it Python 2.5 or later?