aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index facbac4c0b..2e542b2f41 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1248,8 +1248,8 @@ AC_ARG_ENABLE(wireshark,
AC_ARG_ENABLE(packet-editor,
AC_HELP_STRING( [--enable-packet-editor],
- [add support for packet editor in Wireshark @<:@default=no@:>@]),
- enable_packet_editor=$enableval,enable_packet_editor=no)
+ [add support for packet editor in Wireshark @<:@default=yes@:>@]),
+ enable_packet_editor=$enableval,enable_packet_editor=yes)
if test x$enable_packet_editor = xyes; then
AC_DEFINE(WANT_PACKET_EDITOR, 1, [Support for packet editor])
fi