aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 8cb02dd3bc..aafd974eff 100644
--- a/configure.ac
+++ b/configure.ac
@@ -773,9 +773,9 @@ AC_WIRESHARK_CHECK_NON_CXX_WARNING_OPTION_ERROR
# These are not enabled by default, because the warnings they produce
# are very hard or impossible to eliminate.
#
-AC_ARG_ENABLE(extra-compiler-checks,
- AC_HELP_STRING( [--enable-extra-compiler-checks],
- [do additional -W checks @<:@default=no@:>@]),
+AC_ARG_ENABLE(extra-warnings,
+ AC_HELP_STRING( [--enable-extra-warnings],
+ [do additional compiler warnings @<:@default=no@:>@]),
[
wireshark_extra_flags=$enableval
if test $enableval != no