aboutsummaryrefslogtreecommitdiffstats
path: root/codecs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'codecs/CMakeLists.txt')
-rw-r--r--codecs/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/codecs/CMakeLists.txt b/codecs/CMakeLists.txt
index bf88244108..f46cabc96e 100644
--- a/codecs/CMakeLists.txt
+++ b/codecs/CMakeLists.txt
@@ -79,7 +79,7 @@ install(TARGETS wscodecs
)
install(FILES ${WSCODECS_PUBLIC_HEADERS}
- DESTINATION "${CMAKE_INSTALL_INCLUDEDIR}/${CPACK_PACKAGE_NAME}/codecs"
+ DESTINATION "${PROJECT_INSTALL_INCLUDEDIR}/codecs"
)
CHECKAPI(