aboutsummaryrefslogtreecommitdiffstats
path: root/asn1/lppa/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'asn1/lppa/CMakeLists.txt')
-rw-r--r--asn1/lppa/CMakeLists.txt52
1 files changed, 0 insertions, 52 deletions
diff --git a/asn1/lppa/CMakeLists.txt b/asn1/lppa/CMakeLists.txt
deleted file mode 100644
index bc5bb2ccfe..0000000000
--- a/asn1/lppa/CMakeLists.txt
+++ /dev/null
@@ -1,52 +0,0 @@
-# CMakeLists.txt
-#
-# Wireshark - Network traffic analyzer
-# By Gerald Combs <gerald@wireshark.org>
-# Copyright 1998 Gerald Combs
-#
-# This program is free software; you can redistribute it and/or
-# modify it under the terms of the GNU General Public License
-# as published by the Free Software Foundation; either version 2
-# of the License, or (at your option) any later version.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program; if not, write to the Free Software
-# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
-#
-
-set( PROTOCOL_NAME lppa )
-
-set( PROTO_OPT )
-
-set( EXT_ASN_FILE_LIST
-)
-
-set( ASN_FILE_LIST
- LPPA-Common.asn
- LPPA-Constant.asn
- LPPA-Container.asn
- LPPA-ElementaryProcedure.asn
- LPPA-InformationElement.asn
- LPPA-PDU.asn
-)
-
-set( EXTRA_DIST
- ${ASN_FILE_LIST}
- packet-${PROTOCOL_NAME}-template.c
- ${PROTOCOL_NAME}.cnf
-)
-
-set( SRC_FILES
- ${EXTRA_DIST}
- ${EXT_ASN_FILE_LIST}
-)
-
-set( A2W_FLAGS )
-
-ASN2WRS()
-