aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2a85023efa..3e16025b11 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -949,6 +949,10 @@ osx-app: $(PROGRAMS) $(SCRIPTS) $(MANS) $(DATA) packaging/macosx/Info.plist
echo "Package build abandoned." ; \
fi
+packaging/macosx/COPYING.txt: COPYING
+ (cd packaging/macosx ; \
+ $(MAKE) COPYING.txt ;)
+
osx-package: osx-app packaging/macosx/COPYING.txt
@if test x$(HAVE_OSX_PACKAGING) = xyes ; then \
cd $(srcdir)/packaging/macosx ; \