aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ac4c031e87..a99ad2d3db 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -337,6 +337,7 @@ wireshark_LDADD = \
@KRB5_LIBS@ \
@LAUNCHSERVICES_FRAMEWORKS@ \
@CORESERVICES_FRAMEWORKS@ \
+ @PY_LIBS@ \
@LIBGCRYPT_LIBS@ \
@LIBGNUTLS_LIBS@ \
@LIBSMI_LDFLAGS@ \
@@ -365,6 +366,7 @@ tshark_LDADD = \
@ADNS_LIBS@ \
@KRB5_LIBS@ \
@CORESERVICES_FRAMEWORKS@ \
+ @PY_LIBS@ \
@LIBGCRYPT_LIBS@ \
@LIBGNUTLS_LIBS@ \
@LIBSMI_LDFLAGS@
@@ -392,6 +394,7 @@ rawshark_LDADD = \
@ADNS_LIBS@ \
@KRB5_LIBS@ \
@CORESERVICES_FRAMEWORKS@ \
+ @PY_LIBS@ \
@LIBGCRYPT_LIBS@ \
@LIBGNUTLS_LIBS@ \
@LIBSMI_LDFLAGS@
@@ -457,6 +460,7 @@ dftest_LDADD = \
@C_ARES_LIBS@ \
@ADNS_LIBS@ \
@KRB5_LIBS@ \
+ @PY_LIBS@ \
@LIBGCRYPT_LIBS@ \
@LIBGNUTLS_LIBS@ \
@LIBSMI_LDFLAGS@