aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 0e81c68232..0fc8f95cff 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1346,7 +1346,9 @@ osx-app: $(PROGRAMS) $(SCRIPTS) $(MANS) $(DATA) packaging/macosx/Info.plist
rm -rf $(stagedir) ; \
$(MAKE) DESTDIR=$(stagedir) install; \
cd $(srcdir)/packaging/macosx ; \
- ./osx-app.sh @OSX_APP_FLAGS@ -bp ../staging/$(PACKAGE).inst$(bindir) ; \
+ ./osx-app.sh @OSX_APP_FLAGS@ \
+ --create-bundle \
+ --binary-path ../staging/$(PACKAGE).inst$(bindir) ; \
else \
echo "Error: OS X packaging tools not found." ; \
echo "Package build abandoned." ; \