aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am13
1 files changed, 7 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index f7ff83aba0..a182ed0900 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -721,12 +721,13 @@ dumpcap_LDADD = \
pkginclude_HEADERS = \
cfile.h \
file.h \
- register.h \
globals.h \
log.h \
- ws_symbol_export.h \
+ register.h \
ws_attributes.h \
- ws_diag_control.h
+ ws_compiler_tests.h \
+ ws_diag_control.h \
+ ws_symbol_export.h
# this target needed for distribution only
noinst_HEADERS = \
@@ -734,14 +735,14 @@ noinst_HEADERS = \
capture_opts.h \
capture_stop_conditions.h \
conditions.h \
+ extcap.h \
+ extcap_parser.h \
+ extcap_spawn.h \
fileset.h \
frame_tvbuff.h \
ringbuffer.h \
summary.h \
sync_pipe.h \
- extcap.h \
- extcap_parser.h \
- extcap_spawn.h \
version_info.h
#