aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 69586290b8..cc33a7a4d7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -545,8 +545,13 @@ AM_CPPFLAGS = -I$(top_srcdir) -I$(top_srcdir)/wiretap \
# FORCE is the portable version of .PHONY
FORCE:
+AM_V_PERL = $(am__v_PERL_$(V))
+am__v_PERL_ = $(am__v_PERL_$(AM_DEFAULT_VERBOSITY))
+am__v_PERL_0 = @echo " PERL " $@;
+am__v_PERL_1 =
+
svnversion.h: FORCE
- $(PERL) $(srcdir)/make-version.pl $(srcdir)
+ $(AM_V_PERL)$(PERL) $(srcdir)/make-version.pl $(srcdir)
#
# Build shell scripts by doing variable substitution.